Devices reporting as offline
Incident Report for Avast and AVG Business
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 03:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2023 - 03:09 EDT
Identified
The issue has been identified, and the online status of the affected devices should be functional soon, we expect potentially during this weekend.
Another update will be sent once we consider the issue fully resolved.
Posted Jun 23, 2023 - 10:23 EDT
Update
We are currently experiencing an issue with devices reporting an incorrect "offline" status. The issue is currently affecting the NYC datacenter only. While all endpoint services remain unaffected, Remote Control services will be unavailable for the NYC datacenter while we investigate the issue.
Posted Jun 22, 2023 - 16:19 EDT
Investigating
We are currently experiencing an issue with devices reporting an incorrect "offline" status.
Posted Jun 22, 2023 - 15:52 EDT
This incident affected: Avast and AVG Business Data Center Status (Oregon Data Center).