Avast & AVG Business Management Consoles - Intermittent Degraded Performance
Incident Report for Avast and AVG Business Antivirus
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 05:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2020 - 04:25 EDT
Identified
We are currently experiencing issues with the Avast & AVG Business Management Console resulting in intermittent slowdowns, as well as causing random server error dialogs to occur.
Endpoint installations and/or registration may be affected.
Our engineers are working on fixing the issues as soon as possible.
We will update the status page once we have more information on the issue.
Posted Oct 23, 2020 - 09:24 EDT
This incident affected: Avast and AVG Business Data Center Status (New York Data Center, Prague Data Center) and Antivirus Service.