Unable to load data in Business Hub and AVG Cloud Console
Incident Report for Avast and AVG Business
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 08:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2023 - 07:02 EDT
Investigating
We are currently investigating an issue causing data to not load in Business Hub and AVG Cloud Console.
Users may experience an "Oops, data failed to load" error upon accessing some sections of the console.
Endpoint services remain unaffected.
Posted Apr 12, 2023 - 05:31 EDT
This incident affected: Avast and AVG Business Data Center Status (Oregon Data Center, Belgium Data Center, South Carolina Data Center, Germany Data Center).