Unable to download installation packages
Incident Report for Avast and AVG Business
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 03:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2023 - 03:11 EDT
Investigating
We have identified an issue which is causing the downloads of any new installation packages from the Avast Business Hub and the AVG Business Cloud Console that include the Antivirus service to fail with errors.
We are currently working on a solution. Endpoint services remain unaffected.
Posted Apr 10, 2023 - 07:24 EDT
This incident affected: Avast and AVG Business Data Center Status (Oregon Data Center, Belgium Data Center, South Carolina Data Center, Germany Data Center).