Delayed appearance of devices in the console
Incident Report for Avast and AVG Business
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 11:21 EST
Update
Devices that were not yet visible have been fixed and are now visible apart from a very small number. Those with support cases will be informed whether the issue is solved completely for them directly. We are working on resolving those remaining devices.
Posted Jan 17, 2024 - 03:33 EST
Update
Unfortunately we have found that there are still a number of devices that are not yet visible in the console since their installation last week. We are working on resolving this as soon as possible.
Posted Jan 15, 2024 - 08:32 EST
Monitoring
All data centers are now operational and devices should be visible, including those which will be newly added. We are monitoring the status.
Posted Jan 14, 2024 - 08:17 EST
Update
The Frankfurt and Prague data centers are now operational, and we are continuing to work on the remaining data centers.
Posted Jan 12, 2024 - 11:34 EST
Identified
We have identified an issue which causes a delay in the appearance of devices in the Business Hub/AVG Cloud Console after client installation. New service installation may also encounter a delay in the active status being displayed in the console. Our engineers are working on a solution.
All existing services remain unaffected.
Posted Jan 10, 2024 - 09:39 EST
This incident affected: Avast and AVG Business Data Center Status (Oregon Data Center, Belgium Data Center, South Carolina Data Center, Germany Data Center).