Unable to log into Avast Business Hub & AVG Business Cloud Console

Incident Report for Avast and AVG Business

Resolved

This incident has been resolved.
Posted Jan 25, 2023 - 11:28 EST

Update

We are continuing to monitor for any further issues.
Posted Jan 24, 2023 - 11:13 EST

Monitoring

Avast's and AVG's Cloud Management Consoles have been inaccessible today, January 23, and are back up now. This means, our customers can access the console as usual. We are monitoring the situation, making sure the console remains stable. Endpoints remained fully protected at all times.
Posted Jan 23, 2023 - 15:46 EST

Identified

We are currently experiencing an issue with the login page for Avast Business Hub & AVG Business Cloud Console.

Impact:
• Users are not able to log into the Avast Business Hub & AVG Business Cloud Console.
• All other services remain operational.

Our engineers are working on resolving the issue as soon as possible.
Posted Jan 23, 2023 - 05:07 EST
This incident affected: Avast and AVG Business Data Center Status (Oregon Data Center, Belgium Data Center, South Carolina Data Center, Germany Data Center).