Avast Business Hub and AVG Cloud Console degraded performance
Incident Report for Avast and AVG Business
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 10:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 09:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 09:13 EDT
Investigating
We are currently investigating an issue causing data to not load in Business Hub and AVG Cloud Console.
Users may experience an "The Avast Business Hub is currently undergoing routine platform maintenance to ensure you get the best experience. Please check back later." error upon accessing policies of the consoles, or the Devices list being empty when accessed.
New endpoint installations may fail with "Unable to load policy" error.
Existing endpoints and endpoint services remain unaffected.
Posted Jun 06, 2023 - 09:12 EDT
This incident affected: Avast and AVG Business Data Center Status (Oregon Data Center, Belgium Data Center, South Carolina Data Center, Germany Data Center).