Unable to log in to Avast Business Console
Incident Report for Avast and AVG Business
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 11:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 16:29 EDT
Identified
We are experiencing an issue with the login for Avast Business Cloud Console.

Impact:
• Users are unable to log in to the Avast Business Cloud Console.
• All other services remain operational.

Our engineers are working on resolving the issue as soon as possible.
Posted Apr 02, 2020 - 10:11 EDT
This incident affected: Avast and AVG Business Data Center Status (Oregon Data Center, Belgium Data Center, South Carolina Data Center, Germany Data Center).