Avast Business Hub and AVG Cloud Console degraded performance
Incident Report for Avast and AVG Business
Resolved
This incident has been resolved.
Posted May 11, 2022 - 04:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 04:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2022 - 04:25 EDT
Investigating
We have identified an issue which is causing the data in Avast Business Hub and AVG Cloud Console not to load or be displayed properly after logging in.
We are working on a solution immediately. Endpoint services remain unaffected.
Posted May 11, 2022 - 04:09 EDT
This incident affected: Avast and AVG Business Data Center Status (Belgium Data Center).