Intermittent errors navigating Business Console
Incident Report for Avast and AVG Business
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 07:05 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 15:12 EST
Investigating
We are currently investigating an issue where users are intermittently unable to navigate the Avast and AVG Business Consoles, experiencing "session expired" or "internal server error" upon login.
The issue does not affect the new Avast Business Hub, which Avast users can access directly at https://businesshub.avast.com.
Posted Jan 14, 2021 - 11:04 EST
This incident affected: Avast and AVG Business Data Center Status (Oregon Data Center, Belgium Data Center, South Carolina Data Center, Germany Data Center).